Intermittent Data Flow @ Klaus's View
Incident Report for The Signal Co.
Resolved
This incident has been resolved.
Posted Sep 21, 2019 - 22:17 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 21, 2019 - 12:19 AEST
Update
Just *sigh*
Posted Sep 19, 2019 - 09:54 AEST
Update
The issue has not resurfaced for several days, we have an engineer arranged with sufficient spares and will dispatch them as soon as possible.
Posted Sep 19, 2019 - 08:45 AEST
Investigating
We are currently investigating this issue.
Posted Sep 14, 2019 - 14:13 AEST
Update
We are continuing to monitor for any further issues.
Posted Sep 13, 2019 - 09:45 AEST
Monitoring
We are monitoring this issue, it has not re-surfaced since 5pm 11/09/19.
Posted Sep 12, 2019 - 17:18 AEST
Identified
We have identified an issue on the small Klaus's View transmitter causing intermittent Data Flow.
Posted Sep 11, 2019 - 14:26 AEST
This incident affected: Towers (NSW) (Klaus’s View).