Intermittent Issues at Tuggeranong Hill
Incident Report for The Signal Co.
Resolved
This incident has been resolved.
Posted Jan 22, 2020 - 13:45 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 18, 2020 - 16:27 AEDT
Update
Power issues are continuing to cause service interruptions.
It is unfortunately too dangerous to attend the tower during these extremely hazardous conditions.
Posted Jan 04, 2020 - 16:39 AEDT
Identified
We have identified some power/grid issues at Tuggeranong Hill, this has unfortunately damaged our UPS and any grid power faults are impacting our equipment at this time.

We apologise.for the inconvienience caused.
Posted Dec 31, 2019 - 14:25 AEDT
This incident affected: Towers (ACT) (Tuggeranong Hill).