Loss of Connectivity at 220 Northbourne Ave.
Incident Report for The Signal Co.
Resolved
This incident has been resolved.
Posted Sep 09, 2019 - 18:59 AEST
Investigating
We are currently investigating a loss of connectivity at 220 Northbourne Ave.
Posted Sep 09, 2019 - 14:15 AEST
This incident affected: Buildings (ACT) (220 Northbourne Ave, Braddon).