Customer Portal, PPPoE Authentication, DNS Servers
Incident Report for The Signal Co.
Resolved
This incident has been resolved.
Posted Sep 29, 2019 - 10:33 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 29, 2019 - 10:16 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 29, 2019 - 09:52 AEST
Update
We are continuing to investigate this issue.
Posted Sep 29, 2019 - 08:09 AEST
Investigating
We are currently investigating this issue.
Posted Sep 29, 2019 - 07:59 AEST
This incident affected: Customer Interaction Platforms (Support Ticketing, Customer Portal) and Backhaul, Interconnections and Systems (DNS Resolvers, NTP Servers, Customer Authentication).