Intermittant Backhaul - Tuggeranong Hill
Incident Report for The Signal Co.
Resolved
This incident has been resolved.
Posted Sep 08, 2021 - 22:43 AEST
Monitoring
We are monitoring a suspected cause.
Posted Sep 07, 2021 - 12:01 AEST
Update
We are continuing to investigate intermittant backhaul dropouts for Tuggeranong Hill.
Posted Sep 07, 2021 - 11:49 AEST
Investigating
We are currently investigating this issue.
Posted Sep 07, 2021 - 11:42 AEST
This incident affected: Towers (ACT) (Tuggeranong Hill).