Unscheduled Outage
Incident Report for The Signal Co.
Resolved
If you continue to experience issues please reboot your rooftop unit by turning off the Indoor power supply and leaving the device off for 5mins. Power back on and wait 10 mins before testing.

If you continue to experience difficulty please contact support.
Posted Dec 16, 2019 - 17:05 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 16, 2019 - 17:04 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 16, 2019 - 16:55 AEDT
Investigating
We are currently investigating this issue.
Posted Dec 16, 2019 - 16:51 AEDT
This incident affected: Backhaul, Interconnections and Systems (Internet Capacity).