Tuggeranong Hill - EvoEnergy Grid Connectivity Fault
Incident Report for The Signal Co.
Update
Our engineers have identified damage to our UPS due to this ongoing incident, Our engineers will endeavor to repair our UPS as soon as possible.
Posted Apr 07, 2021 - 10:58 AEST
Monitoring
Power has been restored.

If your connection does not automatically reconnect, please power off your router and the indoor power supply (connected between your router and the wall), power on after 5 mins, If this doesn't restore connectivity please contact support for further assistance.

Please DO NOT press the reset button on your router.
Posted Apr 07, 2021 - 10:35 AEST
Identified
Broadcast Australia have a scheduled maintenance that they have not advised us of, This outage is not within our control and is effectively an "Unscheduled Outage".

We have been informed that the outage is to restore mains grid supply to the tower, we are following up with Broadcast Australia to ensure that further outages or maintenance windows are informed to us in a timely manner.

We apologise for any inconvenience this may cause.
Posted Apr 07, 2021 - 10:05 AEST
Update
We have been advised that the mains connectivity fault is still current, and the site is currently running on generator power supply.
There is no current ETR that we can advise for mains power grid connectivity.
Posted Mar 25, 2021 - 11:59 AEDT
Monitoring
Power has been restored to the site. We will continue monitoring and report should any issues be detected.
Posted Mar 24, 2021 - 16:40 AEDT
Update
We are continuing to seek updates from Evo Energy however information isn't forthcoming at this time.

Unfortunately we still don't have an ETR from Evo Energy.
Posted Mar 24, 2021 - 15:19 AEDT
Update
We have been advised that @EvoEnergy are working towards getting a generator to the site in order to restore all affected (Us, TV, Radio etc) services until repairs are made.

We currently have no ETR from Evo Energy.
Posted Mar 24, 2021 - 12:08 AEDT
Update
We have not yet received an update from the energy network provider, despite multiple requests to the energy network provider.
We are continuing to chase updates for this case and will update as they become available.
Posted Mar 24, 2021 - 10:36 AEDT
Update
Unfortunately no updates have been received from Evo Energy.

It has been confirmed that this outage is affecting Radio, TV and other services for users in the Tuggeranong Valley.
Posted Mar 24, 2021 - 00:17 AEDT
Update
This grid power fault will also be affecting TV, Radio and other services in South Canberra as most of these services are broadcast from the Tuggeranong Hill tower.
Posted Mar 23, 2021 - 17:20 AEDT
Identified
We have been advised that the site has lost grid connectivity due to a substation fault, we do not currently have an ETA for restoration and we are waiting on EvoEnergy to repair the mains connectivity to the site.

As originally reported, our battery backup systems did report an error, this error was one phase to the three phase system being transient.

The site switched to batteries as a result at around 9am this morning, and the batteries depleted at approximately 1.00pm.

We are unable to restore services due to the track to the tower site being washed out by the rain, it has been reported to us by the tower owner that repairs to the track are being planned and repairs are being organised by EvoEnergy.

We are unable to provide further information at this time.
Posted Mar 23, 2021 - 16:24 AEDT
Update
Fault has been confirmed to be mains power to the Broadcast Australia tower site.

In addition there is a fault condition on our battery backup systems that we are currently waiting on parts to repair.

Broadcast Australia are investigating and have field engineers onsite.
Posted Mar 23, 2021 - 13:39 AEDT
Investigating
We are currently investigating this issue.
Posted Mar 23, 2021 - 13:00 AEDT
This incident affects: Towers (ACT) (Tuggeranong Hill).