Loss of Data Flow - All Sites
Incident Report for The Signal Co.
Resolved
We have concluded monitoring and this issue is now resolved.
Posted Nov 20, 2019 - 09:33 AEDT
Update
We are continuing to monitor for any further issues.
Posted Nov 20, 2019 - 09:32 AEDT
Monitoring
A fix has been implemented and we are monitoring the results, if you continue to experience connectivity issues please power cycle (turn the power off and then back on) to your indoor equipment such as your router and our equipment indoor power supply.

If you continue to have connectivity issues after doing the above please contact customer service for further assistance.
Posted Nov 20, 2019 - 09:32 AEDT
Update
We are continuing to investigate this issue.
Posted Nov 20, 2019 - 09:19 AEDT
Investigating
We are currently investigating this issue.
Posted Nov 20, 2019 - 09:05 AEDT
This incident affected: Towers (NSW) (Sandra's View, Klaus’s View), Towers (ACT) (Isaacs Ridge (North), Isaacs Ridge (South), Tuggeranong Hill, Ginninderry), and Buildings (ACT) (13 Keltie St, Phillip, 120 Eastern Valley Way, Belconnen).