Loss of Data Flow - Ginninderry & Wayfarer
Incident Report for The Signal Co.
Resolved
This incident has been resolved.
Posted May 01, 2020 - 15:04 AEST
Update
Engineers are being dispatched to the affected sites, we apologise for the inconvienience to our customers.
Posted Apr 30, 2020 - 10:21 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 30, 2020 - 09:15 AEST
This incident affected: Towers (ACT) (Ginninderry) and Buildings (ACT) (120 Eastern Valley Way, Belconnen).