Emergency Maintenance Upstream Carrier
Incident Report for The Signal Co.
Resolved
This incident has been resolved.
Posted Sep 13, 2019 - 09:44 AEST
Monitoring
The upstream carrier has implemented their fix.
Posted Sep 13, 2019 - 04:11 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 13, 2019 - 00:15 AEST
This incident affected: Towers (NSW) (Sandra's View, Klaus’s View), Towers (ACT) (Isaacs Ridge (North), Isaacs Ridge (South), Tuggeranong Hill), and Buildings (ACT) (13 Keltie St, Phillip, 120 Eastern Valley Way, Belconnen).