Outage - Sandra's View & Strathnairn
Incident Report for The Signal Co.
Resolved
A fix was implemented and has been monitored.
Posted Mar 06, 2020 - 14:14 AEDT
Update
If you are connected to Sandra's View and your connection is down, please power cycle the rooftop unit and your router via their indoor power supplies.
Posted Mar 05, 2020 - 15:57 AEDT
Update
We have implemented a temporary workaround at Sandra's View to keep the lights on!

We are continuing to workil on Straithnairn and Wayfarer.
Posted Mar 05, 2020 - 15:56 AEDT
Identified
These sites are currently powered down due to a lack of reserve battery to keep them operational.

We will provide updates as they come to hand.
Posted Mar 05, 2020 - 05:34 AEDT
This incident affected: Towers (NSW) (Sandra's View), Towers (ACT) (Ginninderry), and Buildings (ACT) (120 Eastern Valley Way, Belconnen).