Traffic Flow Issues
Incident Report for The Signal Co.
Resolved
This incident has been resolved.
Posted Dec 16, 2019 - 21:57 AEDT
Update
We are continuing to monitor to any further issues, if after rebooting your router and rooftop unit (via the indoor power supplies) you continue to experience any difficulties please contact support.
Posted Dec 16, 2019 - 18:07 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 16, 2019 - 18:06 AEDT
Investigating
We are currently investigating this issue.
Posted Dec 16, 2019 - 17:54 AEDT
This incident affected: Towers (NSW) (Sandra's View, Klaus’s View) and Towers (ACT) (Isaacs Ridge (North), Isaacs Ridge (South), Tuggeranong Hill, Ginninderry).