Sandra's View - Unscheduled Outage
Incident Report for The Signal Co.
Resolved
We identified this as a power system fault due to a firmware issue on a power system controller, we have updated the firmware with no further impact to customers. We will continue to monitor this closely however feel that the issue is now resolved.

If your service does not automatically reconnect, please power off your router and indoor rooftop power supply, leave them off for 5 mins, then power them back on. wait 10-15 mins then test, if problems persist please contact support on 1300 516 952
Posted Dec 13, 2019 - 12:30 AEDT
Monitoring
The site has restored, we are still investigating the root cause however will continue monitoring the situation.
Posted Dec 13, 2019 - 11:45 AEDT
Investigating
We are currently investigating this issue.
Posted Dec 13, 2019 - 11:30 AEDT
This incident affected: Towers (NSW) (Sandra's View).