Emergency Shutdown - Sandra's View
Incident Report for The Signal Co.
Resolved
This incident has been resolved.
Posted Apr 02, 2020 - 22:28 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 02, 2020 - 15:52 AEDT
Update
Our engineers are continuing to work on a fix, a temporary fix has been put in place however the engineers are unsure of how long it will last.

If your router does not reconnect you may need to power off your rooftop unit and your router via their respective indoor power supplies, after powering back on wait 10 mins.
Posted Apr 02, 2020 - 13:12 AEDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 02, 2020 - 12:32 AEDT
Identified
We have identified a fault in the power systems at Sandra's View that have forced our hand to perform a safe shutdown of this site.

We are working to restore the site as quickly as possible.
Posted Apr 02, 2020 - 10:45 AEDT
This incident affected: Towers (NSW) (Sandra's View).