Network Congestion
Incident Report for The Signal Co.
Update
We are continuing to work on a fix for this issue, It should be noted that priority is still being placed in repairing any storm or weather related faults at this time.

With lockdown gradually reducing we anticipate loads on the network will lower and congestion will no longer play a part.
Upgrades will continue to improve the network.
Posted Oct 19, 2021 - 12:52 AEDT
Update
We are continuing to work on a fix for this issue, It should be noted that priority is being placed in repairing damage from the storm at this time.
Posted Oct 01, 2021 - 12:03 AEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 28, 2021 - 17:47 AEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 21, 2021 - 09:35 AEST
Update
We are currently experiencing some backhaul congestion due to a higher than anticipated bandwidth requirements,
We have implemented some temporary bandwidth management and we are working on upgrades to accomodate this surge in bandwidth.
Posted Sep 21, 2021 - 09:34 AEST
Update
We are continuing to work on a resolution for this issue.

We have this weekend completed works to bring online additional capacity for Isaac's Ridge.

We have moved some customer traffic onto the new infrastructure and we are monitoring the situation.
Posted Sep 19, 2021 - 22:42 AEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 09, 2021 - 13:38 AEST
Update
This issue and corrective works are ongoing, We are working on new back haul, workarounds and traffic management to try and ease the pain for everyone involved.
Posted Sep 02, 2021 - 13:23 AEST
Update
This issue is ongoing, We are working on workarounds and traffic management to try and make this as painless for everyone involved.
Posted Aug 23, 2021 - 09:41 AEST
Update
This issue is ongoing, We are working on workarounds and traffic management to try and make this as painless for everyone involved.
Posted Aug 20, 2021 - 17:38 AEST
Identified
We are currently experiencing some backhaul congestion due to a higher than anticipated bandwidth requirements,
We have implemented some temporary bandwidth management and we are working on upgrades to accomodate this surge in bandwidth.

At this time we are using 130% more bandwidth than the lockdown in 2020.
Posted Aug 16, 2021 - 16:46 AEST
This incident affects: Towers (ACT) (Isaacs Ridge (South), Tuggeranong Hill).