Performance Issues - South Canberra
Incident Report for The Signal Co.
Resolved
This incident has been resolved.
Posted Jul 10, 2019 - 23:59 AEST
Monitoring
We have implemented a majority of the upgrades and improvements, if your service is still speed limited, please power cycle (power off & power back on after 30 seconds) your rooftop unit and your router.

Your rooftop unit power supply can be found between your router and the wall socket.
Posted Jul 10, 2019 - 09:32 AEST
Update
Testing has completed, we are now working on migrating customer traffic.

Customers may experience a loss of data flow for approximately 10-30 mins during the works.

Works are being scheduled for 1am to 3am daily until complete in order to minimise disruption to services.
Posted Jul 08, 2019 - 19:49 AEST
Update
Optus have advised that the fibre provisioning is now complete.

Some minor provisioning tasks need to be completed before we can commence testing and go-live.

ETR Jul 10th.
Posted Jul 05, 2019 - 08:32 AEST
Update
We are waiting on an update from the upstream carrier in order to provide an update to the ETR.

At this point in time we suspect that it should all be good to go next week, however Optus haven't yet provided an updated RFS date beyond the RFS date of last Friday. We are pushing for this update as soon as possible.

For those technically interested, this is a WDM Layer 1 segment being delivered between the new data centre (and completely rebuilt core network) at NextDC in Bruce and our transmission hub at Lovett Tower in Woden which interconnects all of our wireless transmission sites.
Posted Jun 28, 2019 - 15:35 AEST
Update
Due to an embargo on changes by Optus their contractors have not yet been able to complete the fibre build for the new backhaul equipment to enable us to go live.

We understand and appreciate how frustrating this can be for our customers and we are working within the constraints of our third party providers and contractors to get this project completed ASAP.

Optus have been engaged to provide a detailed response to us on why this has been delayed, again.
Posted Jun 28, 2019 - 15:06 AEST
Update
ETR has been amended to 28th June
Posted Jun 19, 2019 - 21:40 AEST
Update
Stage 1. new equipment has arrived, our team will now configure and thoroughly test the new equipment configurations and performance.

Stage 2 will involve a traffic migration on a tower by tower basis.

We apologise for the delays, however, we believe that it is important to get this right the first time, we don't want to have any repeat issues.
Posted Jun 19, 2019 - 19:32 AEST
Identified
Our vendor has identified the issue and a fix is currently being tested before being implemented, ETR 24 Jun 19
Posted Jun 13, 2019 - 11:57 AEST
Update
We are continuing to investigate this issue. (Components Updated)
Posted Jun 08, 2019 - 12:40 AEST
Update
We are continuing to investigate this issue.
Posted Jun 08, 2019 - 12:39 AEST
Update
We are continuing to investigate this issue.
Posted May 28, 2019 - 15:06 AEST
Update
We are continuing to work with an equipment vendor to isolate this issue, There are upgrades in the pipeline that we are pushing elsewhere in the network that will alleviate/resolve this issue.

We have limited some customer speeds to DL ~10 Mbps UL ~10Mbps. These restrictions are temporary and will be removed as soon as possible.
Posted May 21, 2019 - 13:00 AEST
Investigating
We are investigating an issues that is transient and complex to pin-point, we apologise for any inconvenience caused. We will provide updates as they come to hand.
Posted May 15, 2019 - 19:48 AEST
This incident affected: Towers (NSW) (Sandra's View, Klaus’s View) and Towers (ACT) (Isaacs Ridge (North), Isaacs Ridge (South), Tuggeranong Hill, Ginninderry).