Isaac's Ridge - Storm Damage
Incident Report for The Signal Co.
Resolved
All network elements have been restored and are operating correctly.

As per previous instructions please contact support if your service is not working.
Posted Jan 16, 2022 - 15:23 AEDT
Update
If you are working from home and urgently need connectivity restored, we will place a priority on the restoration of these services.

Please provide that information in your email / portal ticket as soon as possible.
Posted Jan 16, 2022 - 12:12 AEDT
Update
Affected equipment for transmitter 3 has been replaced.

Customers who are connected to transmitter 1-10 should now have connectivity restored, if you don't currently have connectivity, try power cycling (turning off your rooftop unit and router at the indoor power point then turning back on after 5 mins).

If this continues to be an issue please lodge a case with technical support by emailing your full name, service username and address to datagram@tsgnl.co along with any diagnostics you have performed.
Posted Jan 16, 2022 - 12:10 AEDT
Update
Engineers have at this stage scheduled a tower climb to repair transmitter 3 equipment in the AM 16th Jan 2022.
Posted Jan 15, 2022 - 17:11 AEDT
Monitoring
Transmitters 1-2,4-10 have been restored.
Transmitter 3 has been hit by lightning and will need to be replaced, we are working on arranging this as soon as possible.

Customers who are connected to transmitters 1-2,4-10 should now have connectivity restored, if you don't currently have connectivity, try power cycling (turning off your rooftop unit and router at the indoor power point then turning back on after 5 mins).

If this continues to be an issue please lodge a case with technical support by emailing your full name, service username and address to datagram@tsgnl.co along with any diagnostics you have performed.
Posted Jan 15, 2022 - 14:55 AEDT
Update
We are continuing to work on a fix for this issue.
Posted Jan 15, 2022 - 13:59 AEDT
Update
We are continuing to work on a fix for this site.

There is some hardware damage that may not be possible to repair until Monday.

Current degraded performance is due to ongoing repairs.
Posted Jan 15, 2022 - 13:00 AEDT
Identified
Engineers are onsite and working to restore services.
Posted Jan 15, 2022 - 11:30 AEDT
Investigating
We have been made aware of some damage to our Isaac's Ridge facilities due to the lightning storm.

We are attempting to get an engineer to the site as soon as possible to investigate.
Posted Jan 15, 2022 - 09:36 AEDT
This incident affected: Towers (ACT) (Isaacs Ridge (South)) and Towers (NSW) (Klaus’s View).