Loss of Data Flow
Incident Report for The Signal Co.
Resolved
This incident has been resolved.
Posted Feb 03, 2020 - 17:39 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 03, 2020 - 14:30 AEDT
Investigating
We are currently investigating this issue.
Posted Feb 03, 2020 - 13:30 AEDT
This incident affected: Towers (NSW) (Sandra's View, Klaus’s View), Buildings (ACT) (470 Northbourne Ave, Dickson, 220 Northbourne Ave, Braddon, 13 Keltie St, Phillip, 120 Eastern Valley Way, Belconnen, 74 Chandler St, Belconnen, 20 Telita St, Bruce), and Towers (ACT) (Isaacs Ridge (North), Isaacs Ridge (South), Tuggeranong Hill, Ginninderry).