Backhaul Maintenance Delay - Sandra's View
Incident Report for The Signal Co.
Resolved
This incident has been resolved.
Posted Oct 07, 2019 - 20:23 AEDT
Monitoring
Maintenance has completed, If your internet service has not returned please power off at the powerpoint your router and the rooftop unit via the indoor power supply. Should your internet service not return in th next hour, Please contact support by emailing datagram@tsgnl.co or SMS 04888 4 1337
Posted Oct 07, 2019 - 17:47 AEDT
Identified
There has been a delay in the backhaul migration, apologies for any inconvenience caused by the miscommunication.
Posted Oct 07, 2019 - 13:26 AEDT
This incident affected: Towers (NSW) (Sandra's View).