Loss of Data Flow - Sandra's View
Incident Report for The Signal Co.
Resolved
This incident has been resolved.
Posted May 01, 2020 - 15:04 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 29, 2020 - 21:32 AEST
Update
Technicians have been deployed to the tower to investigate.
Posted Apr 29, 2020 - 16:15 AEST
Investigating
We are currently investigating this issue.
Posted Apr 29, 2020 - 15:45 AEST
This incident affected: Towers (NSW) (Sandra's View).