Partial Outage - Wayfarer
Incident Report for The Signal Co.
Resolved
This incident has been resolved.
Posted Feb 05, 2020 - 17:49 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 05, 2020 - 08:34 AEDT
Identified
Unfortunately we have identified some faulty hardware on the site. We will receive replacement hardware from our vendor first thing in the morning as they are unfortunately now closed, and will replace it as quickly as possible.

We apologise for any inconvienience.
Posted Feb 04, 2020 - 17:27 AEDT
Update
This outage impacts only some fixed wireless services to the North of Wayfarer.
Services to the South, East & West are still online, including in-building services.
Posted Feb 04, 2020 - 17:16 AEDT
Investigating
We are currently investigating this issue.
Posted Feb 04, 2020 - 17:12 AEDT
This incident affected: Buildings (ACT) (120 Eastern Valley Way, Belconnen).